Primera todo grano

Estas empezando a elaborar tu cerveza y quieres comentar tus experiencias o tienes dudas, pasa por aquí.
Responder
Deif
Calentando agua
Calentando agua
Mensajes: 8
Registrado: 13/12/2022 15:36

Primera todo grano

Mensaje por Deif »

Bueno, pues todavía con mi kit brewferm descansando, haciendo caso de los sabios consejos de este foro, me he comprado una klarstein mundschenck de 30L para pasarme al todo grano.
Y este fin de semana he realizado mi primera receta. Elegí una Belgian Blonde Ale,(que decían que era buena para empezar) con una receta sencilla, y me decidí a hacer un lote de 10l.
La verdad que con este equipo es muy fácil poder realizarlo, y con todo lo que me puse a leer en este foro y otros, no tuve excesivos problemas. Estaba un poco asustado así que repasé la receta, y los procesos continuamente. De todos modos tuve un par de problemillas fruto de los nervios y despistes. El primero fue que no medí el PH del mosto. No se si es un error muy grave, pero me olvidé por completo. Además de que tuve problemas para calibrar el PHímetro, creo que no lo hice muy bien. Lo utilicé para medir el PH del agua que usé, el cual con la calculadora de Brewfriends me pedía que le echara 4ml de ácido láctico, lo cual hice.
Usé 10l para el macerado y luego 6l de lavado, con 2,7 kg de malta aprox, la cuestión es que no me fijé luego cuanto pudo haber absorvido el grano, de modo que no me fije con cuanta agua empezó el hervido, la cuestión es que acabé con 8,5l aprox en vez de 10l. (Anotado para mejorar en la siguiente)
Luego el siguiente error fue no haber echado agua hasta hacer casi los 10l, porque además hubiera ayudado a rebajar la densidad final, ya que me salió 1070 cuando según la receta debería haber sido 1065. (Ya leí en este foro que se puede hacer, también anotado)
Por otra parte también me quedó un pelín oscura creo. ¿Puede ser que el mosto luego de fermentar claree un poco? es que me pareció que quedó un pelín tirando a tostada, claro que al no tener experiencia no tengo ni idea de como puede quedar después.
Por otra parte para enfriar el mosto, lo pasé al fermentador y lo puse en el fregadero con agua y hielo, pero mi idea es hacer un circuito cerrado con una bomba y un serpentín. Por lo que leí llegaría con una bomba de acuario para realizar este método, pero podríais dejarme la referencia para comprar, de alguna que uséis y os vaya bien?

Como veis totalmente motivadísimo y ya mordiendo las uñas por ver como quedaron, y con ganas de volver a cocinar otra vez. La siguiente repetiré la receta de Blonde Ale, para pulir esos fallos, perfeccionar el método y aprovechar los ingredientes que me quedaron.



Gimneta
Lavando el grano
Lavando el grano
Mensajes: 78
Registrado: 07/03/2020 13:52

Re: Primera todo grano

Mensaje por Gimneta »

Deif escribió:
23/01/2023 18:17
Bueno, pues todavía con mi kit brewferm descansando, haciendo caso de los sabios consejos de este foro, me he comprado una klarstein mundschenck de 30L para pasarme al todo grano.
Y este fin de semana he realizado mi primera receta. Elegí una Belgian Blonde Ale,(que decían que era buena para empezar) con una receta sencilla, y me decidí a hacer un lote de 10l.
La verdad que con este equipo es muy fácil poder realizarlo, y con todo lo que me puse a leer en este foro y otros, no tuve excesivos problemas. Estaba un poco asustado así que repasé la receta, y los procesos continuamente. De todos modos tuve un par de problemillas fruto de los nervios y despistes. El primero fue que no medí el PH del mosto. No se si es un error muy grave, pero me olvidé por completo. Además de que tuve problemas para calibrar el PHímetro, creo que no lo hice muy bien. Lo utilicé para medir el PH del agua que usé, el cual con la calculadora de Brewfriends me pedía que le echara 4ml de ácido láctico, lo cual hice.
Usé 10l para el macerado y luego 6l de lavado, con 2,7 kg de malta aprox, la cuestión es que no me fijé luego cuanto pudo haber absorvido el grano, de modo que no me fije con cuanta agua empezó el hervido, la cuestión es que acabé con 8,5l aprox en vez de 10l. (Anotado para mejorar en la siguiente)
Luego el siguiente error fue no haber echado agua hasta hacer casi los 10l, porque además hubiera ayudado a rebajar la densidad final, ya que me salió 1070 cuando según la receta debería haber sido 1065. (Ya leí en este foro que se puede hacer, también anotado)
Por otra parte también me quedó un pelín oscura creo. ¿Puede ser que el mosto luego de fermentar claree un poco? es que me pareció que quedó un pelín tirando a tostada, claro que al no tener experiencia no tengo ni idea de como puede quedar después.
Por otra parte para enfriar el mosto, lo pasé al fermentador y lo puse en el fregadero con agua y hielo, pero mi idea es hacer un circuito cerrado con una bomba y un serpentín. Por lo que leí llegaría con una bomba de acuario para realizar este método, pero podríais dejarme la referencia para comprar, de alguna que uséis y os vaya bien?

Como veis totalmente motivadísimo y ya mordiendo las uñas por ver como quedaron, y con ganas de volver a cocinar otra vez. La siguiente repetiré la receta de Blonde Ale, para pulir esos fallos, perfeccionar el método y aprovechar los ingredientes que me quedaron.
Muy buenas compañero, te respondo des de el móvil algunas cosas que planteas.

Litros, es una práctica normal añadir algo de agua si te quedó alta en densidad después de hervir. Un profesional me recomendó añadir un máximo 5-7% del total.

Color, no sé cuan oscura te quedó. Siendo una blonde no debería ser oscura, cambian un poco al fermentar no esperes pasar de una bastante oscura a una bien clarita. ¿Qué puede haber pasado? Quizá llevaba demasiada malta de color esa receta, con poca malta negra ya tiñe mucho. Si sale buena no me preocuparía mucho, ajustas para proximas remesas y listo.
O si no viene de la receta, puede que hayas caramelizado maltas o el mosto al calentar. Eso ya es algo más jodido, por lo que te puede acarrear. No me ha pasado ni tengo equipo eléctrico, supongo que recirculando ayudaría a almenos reducir el efecto. Las resistencias tienen esta contra, calientan mucho y con control pero se puede dar con más facilidad.

La bomba para enfriar, si son pocos litros con una china de 12V debería bastarte, a mi parecer.

Responder

Volver a “Iniciación”